Site Issues

Viewing 6 posts - 1 through 6 (of 6 total)
  • Al
    Keymaster
    Post count: 860
    #4374 |

    Can people please post up if they have any site viewing issues? Norton seemed to have blocked the site recently and for a valid reason. Somehow a few dodgy files had been planted in the back of the website. They are now all cleared and there wasn’t ever any risk in using the site. Norton have reanalysed the site and cleared it so hopefully all should be back to normal.

    pete s
    Participant
    Post count: 355
    #5697 |

    my fire wall blocked it a cople of times on the first try inc just now

    Al
    Keymaster
    Post count: 860
    #5698 |

    thanks. been trying to sort it for a few hours now. please keep reports coming as its the only way i can know whats wrong

    Al
    Keymaster
    Post count: 860
    #5699 |

    Effing 8 hours this has taken me! Bloody hackers. Site all secure now, this is a very common issue apparently. Going to add some extra security onto the site so it doesn’t happen again.

    In the process of working out what the problem was I also broke quite a few things and restored the site to March which was weird, but then found a more recent backup that was clean and will fix the other bits soon (events and front page image).

    longa
    Participant
    Post count: 472
    #5704 |

    I was getting it OK but there were a couple of mysterious lines of script above the page.

    Al
    Keymaster
    Post count: 860
    #5705 |

    They seemed to be caused by the events manager so once i set that up again please let me know if they reappear

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.